High API Error Rates

Incident Report for Zep

Resolved

Service is nominal. We're closing this issue.
Posted Mar 22, 2026 - 20:40 PDT

Monitoring

Mitigated. We're monitoring.
Posted Mar 22, 2026 - 20:00 PDT

Update

We have identified the issue and implementing mitigations.
Posted Mar 22, 2026 - 20:00 PDT

Investigating

We're investigating elevated API error rates.
Posted Mar 22, 2026 - 19:41 PDT
This incident affected: API.