Elevated API Error Rates

Incident Report for Zep

Resolved

This issue is resolved.
Posted Feb 03, 2026 - 23:22 PST

Monitoring

We've resolved the infrastructure issue and are monitoring as the service returns to normal.
Posted Feb 03, 2026 - 22:40 PST

Identified

We're experiencing elevated API error rates. We've identified the cause and are working to resolve the issue.
Posted Feb 03, 2026 - 22:36 PST
This incident affected: API.